Qtranslate un wordpress 3.5

Qtranslate un wordpress 3.5 ir nesaderīgi kopš 3.5 iznākšanas brīža un Qtranslate nav atjaunojies kopš septembra. Pagaidām izskatās, ka to darīt netaisās.  Zemāk minēt 3 soļi, kā to salabot.

1. Nepieciešams iekš wp-contents/plugins/qtranslate.php nomainīt versijas numuru:

no define(‘QT_SUPPORTED_WP_VERSION’, ‘3.4.2’);

uz define(‘QT_SUPPORTED_WP_VERSION’, ‘3.5’);

2. Faila qtranslate_javascript.php saturu aizstāj ar šo: spied te

3. functions.php failā pašā apakšā zem visa koda ievieto:
<?php add_filter( ‘wp_default_editor’, create_function(”, ‘return “html”;’) );  ?>

Bez pirmajiem diviem soļien spraudnis nestrādā vispār.  Bez 3. soļa nesaglabāsies lapā teksti un tas nodrošina to, ka rakstam sākumā atveras teksta režīms.

Lāčplēša diena